?

Log in

No account? Create an account

Previous Entry | Next Entry

I dug out the old ATX box and it still had a GA-7DXR+ with a 2400 chip in it. I connected the power supply but it wouldn't completely POST. I was getting a "FF" BIOS error with no change. Supposedly that means the CPU is dead, but I don't know how. I remembered I kept another CPU in between the cushions of my loveseat (no shit, it was right in there with the dustbunnies, with a couple of bent pins and everything. I plugged it in, but no luck. Still "FF". So I dunno what the deal is there. I didn't have a HDD in there when I turned it on, maybe that was doing it? still it should've worked, I think. I wonder if the BIOS got messed up, or if it's just the motherboard battery that died. I'd like to get this compy up and running so I can put some Mandrake or something really easy to install on it, and hook it up to my home network for shits and/or giggles. I could find a use for it I'm sure.

I just wish I knew what was up with the "FF" code.

Comments

( 4 comments — Leave a comment )
mirage
Feb. 22nd, 2006 11:10 pm (UTC)
if you tell me what kind of bios is in it , I have a book that will let me know.
floyd_mephit
Feb. 23rd, 2006 03:59 am (UTC)
It's got that Dual BIOs feature (not that I know how to swap them or anything. But I think it's Phoenix/Award BIOS.
furrysparkles
Feb. 23rd, 2006 12:07 am (UTC)
Simple. Fuckin Faggot. It's a user error. It doesn't want to be operated by your semen coated hands.
floyd_mephit
Feb. 23rd, 2006 03:54 am (UTC)
So THAT'S why all the keys keep sticking when I type......

but I only ever type with one hand, so that might explain the semen.
( 4 comments — Leave a comment )